Start Router validating identity

Router validating identity

It turns out that I was using a specified DNS server when I set up a static IP address for port forwarding for my u Torrent connection.

Edit: since you have just reformatted the xp machine.

I just installed a new Linksys ADSL modem/router at home.

On installation, my sons (Vista) machine connected instantly and is running like the clappers. Sly Even if this was working before (on two machines simultaneously?

I had been able to connect previously, but the connection would always indicate that it was validating.

However, it didnt work, until I disconnected, turned the power off my Wi Fi, unchecked the tab in the authenticate dialog box, clicked ok, then switched the Wi Fi power back on, and reconnected.

Since the session is currently running (and now, a question – by modem or by the Vista machine? Wireless Network Connection (this is the one trying to validate identity) 1392 Connection (net Adapter) – Connected Thats on the XP machine that has just been reformatted. Open a command prompt and type ipconfig /all Copy and paste the result here. Next enable the security type and settings that you are going to use.

) it can't be created a second time, ISPs don't support that. There should be only "Local Area Connection" there (and/or possibly "Wireless Network Connection"). (copy in a command prompt, just highlight the text with a mouse drag and press enter). Did you run the networking wizard once you reformated and reinstalled the OS. After all of this is done then connect using the wireless connection.

To fix, you go into the properties page of your wireless connection, go to "Wireless Networks" tab and then to Properties of the chosen wireless network you are trying to connect to.